Showing results for 
Search instead for 
Did you mean: 
1 Reply
Valued Advisor
Valued Advisor

Re: Xerox Phaser 8560: printer error 07:010:43:29929 caused by old ink blocks?

Hi philjonescomp,

Thank you for using the Support Forum. The fault code is for the Process Drive.  THe only solution listed online is to power off and on.  I don't think the ink sticks are the issue.  Please make sure you are plugging the printer directly into a working outlet.  No power strip or surge protector just for testing purposes.  If it works plugged directly into the outlet then there may be a problem with whatever it was plugged into.  If it still does not work you will need to have service take a look. Please consider contacting your support centre for further assistance.

Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

0 Kudos

Xerox Phaser 8560: printer error 07:010:43:29929 caused by old ink blocks?

Product Name: Other - specify product in post

I have been given a Xerox Phaser 8560. It belonged to a small office where it was used for light office duty for many years. That business came to an end because of retirement, so the printer was given to the wife of the Director, where it was used very sparingly for several more years. The problem is "Printer error Press (?) 07:010:43:29929". I have tried a reset procedure suggested by Xerox Helpline (forget what it was) which worked once, and there was waxy output in the waste tray, but then the problem returned. The printer makes (I guess) all the right noises when I turn it on.


Is it possible the error is actually caused by the ink blocks being so old? I get the impression this is a printer that likes to have plenty of work to do. What are the chances that with new fresh ink blocks, the printer will be happy and everything will be beautiful? My only problem is finding a set of ink blocks to try it with. I have found a multipack for £146 but I can't possibly afford to buy that without knowing if it will work. Can anyone help?

0 Kudos