cancel
Showing results for 
Search instead for 
Did you mean: 
SpenJam New Member
New Member

Xerox WorkCentre 7835 printer driver crashes application with Xerox feature booklet

Xerox WorkCenter 7835

Firmware: 073.010.075.34540

Built-In Controler, non Fiery

 

Apple iMac13,2 (late 2012)

macOS Sierra 10.12.2 (16C68)

Xerox Print Driver: 3.90.0(1788) 

 

Adobe Indesign CC 2017

 

The printer driver seems to work on a standard print. However, when attempting to use advanced features, it produces unexpected results.

 

1. The Xerox completes the print, though selected feature is not produced, only single sheets. (eg. booklet) 

2. An additional and incomplete print dialogue box appears (see attached) and when the box is cancelled (or any other action) it crashes the program initiating the print.

 

Initial SettingsOffending Dialoge Box.jpg

 

 

I have tried many different combinations of settings to produce the booklet. I will note, this specific file I am working with print as expected on the Windows version of the driver. Also, if any advanced features are selected in other programs, the same thing happens.

 

In some instances of setting combinations, I will getting an accounting coder error, which is inaccurate. 

 

I have attempted the resolutions proposed in this thread. Also, the Printer Compatability Matrix lists the Xerox 7835 driver is available for Sierra OS (and the driver I have been using).

 

0 Kudos
1 Reply
Analyst Nation Moderator Joe053204-hcl
Analyst Nation Moderator

Re: Xerox WorkCentre 7835 printer driver crashes application with Xerox feature booklet

Since you attempted everything in the other thread, we can assume you did the complete driver/ppd/plugin removal, have reset the mac print system and used both the 3.90 Xerox driver and the 3.81.1 Apple driver. And also used IPP, LPD and HP Jet direct.

 

There is nothing else to try.

 

So you will need to start using export to pdf from Indesign and print your files from Acrobat/Reader

 

You can call Xerox (Assuming you are on a maintenance agreement). We may be able to remote in and see something you missed, or give you access to a 3rd (spar) driver which is version 3.94. But that should not actually be necessary since the linked solution is the one that comes from Xerox Officially after they (we) worked directly with Apple and Adobe to get the matter sorted out in the first place.

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe
0 Kudos