cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

bypass tray on ColorQube 9302C

when printing labels to a colorqube from Word 2007 the bypass tray does not work. We choose bypass tray in the print driver before we hit send but the stock is still pulled from default tray. I have tried everything I can think of and nothing will work. This is only an issue with the Xerox printers, it works on the other printer but it is B&W and the labels need to be in color.

0 Kudos
4 Replies
Highlighted
Valued Advisor
Valued Advisor

Re: bypass tray on ColorQube 9302C

doesnt seem to be an issue here ...

 

have you maybe setup the page settings in word? because the page setup overrides the printer features/driver

0 Kudos
Highlighted
Agency Analyst
Agency Analyst

Re: bypass tray on ColorQube 9302C

Did you setup the 9302 for the bypass tray to use Labels and then selected Labels in the print driver via the bi-directional communications?
Thank you,
Jordan R.
Systems Analyst / Consultant
Fiery Certified Professional

If someone helped you make sure you give Kudos for their efforts! Don't forget to Select Accept as Solution if the reply resolved your issue as it will be able to help others!
0 Kudos
Highlighted
New Member
New Member

Re: bypass tray on ColorQube 9302C

i have the same problem with my 7835.  The only work-around i have found is to load my label sheet (which is 8 1/2 x 11) into the manual tray (tray 5).  I designate that tray as 'letterhead' using the control panel on the printer.  When i hit print and the print window comes up, select 'properties'.  Click on the arrow next to 'paper' and select the "8 1/2 X 11 white letterhead".  Then hit print.  So far it's worked for me.

0 Kudos
Highlighted
New Member
New Member

Re: bypass tray on ColorQube 9302C

I registered for this support forum just so I could leave a reply on this thread and thank Fabio.  We have a Xerox ColorQube 9301 and were having the same problem.  In Word 2007 I went to the 'paper' setting and clicked on 'show more sizes' and a Page Setup window came up, and sure enough the tray was set to 'automatically select'.  When i changed it to 'Tray 4 (Bypass)' it worked.  Thank you, Fabio.

0 Kudos