cancel
Showing results for 
Search instead for 
Did you mean: 
HerrBerdus
New Member
New Member

commandtoxbds high CPU useage on macOS Sierra - once again

 

Hi there,

 

my OS: macOS Sierra 10.12.6

used printerdriver: XeroxPrintDriver_4.8.0_1912

used printer: used printer Xerox ColorCube 8870

 

problem: the Xerox ColorCube 8870 is located in another office and as soon as I am in my own office - not connected to that LAN in the other office - the 'commandtoxbds'  uses up to 100% of CPU in activity monitor and in the print queue is always a pending job (which is not send by myself, but soimwhere comes from, the system).

 

Bildschirmfoto 2017-11-28 um 20.33.54.png

 

 

 

 

 

 

Up to 100% CPU Usage ...

 

 

Found this here:

http://forum.support.xerox.com/xerox/board/message?board.id=Printing&message.id=11099#M11099

where the backgrund for this behaviour is described - and the solution doesn't help me, because the circumstances are different.

 

and this here:

http://forum.support.xerox.com/xerox/board/message?board.id=Printing&message.id=15358#M15358

Spete87 describes the same problem there - but there is no solution mentioned

 

I tried to use the step by step solution mentioned here by macfreek:

http://forum.support.xerox.com/t5/Printing/Bug-3-64-and-3-65-drivers-on-Mac-OS-X-send-spurious-jobs-...

incl. the two terminal commands ... didn't help neither

 

the solution described here:

https://discussions.apple.com/message/32549224#message32549224

helped once, in the meantime doesn't work any more ... (??) ...

 

Any further suggestions - or even better: solutions is highly appreciated!

 

Thanks in advance,

 

HerrBerdus

 

--

 

Bildschirmfoto 2017-11-28 um 19.15.33.png

Cannot get rid of that recurring job, even if I halt or delete it - it comes again and again and again

 

Bildschirmfoto 2017-11-28 um 19.12.56.png

Here is how I configured the printer

 

Bildschirmfoto 2017-11-28 um 21.13.44.png

This is the used .ppd

 

 

Bildschirmfoto 2017-11-28 um 21.14.13.png

and this the info to the PPD

0 Kudos
2 Replies
SandyP-Xerox
Account Deactivated

Re: commandtoxbds high CPU useage on macOS Sierra - once again

Hello HerrBerdus.

Thank you for using the forum.

I have shared your post with our technical team and they recommend that you contact our support team at 1-800-835-6100 due to the need for more indepth troubleshooting.

 

 

Please select "Accept Solution" and / or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!
Thanks,
SandyP-Xerox
Moderator
0 Kudos
Helpless User
New Member
New Member

Re: commandtoxbds high CPU useage on macOS Sierra - once again

Dear Xerox Team

I'm verry sorry to ask the same question, but has this matter been solved?

I recently had to buy a new MacBook Pro and expirience the very same problem. My new MacBook has the highest working memory (RAM) possible, yet commandtoxbds by Xerox uses it all up and turns my laptop in an unusable tool. Which is silly, because its just that dam Printing Status which I can't delete.

I would be very glad if you could help me.

Bildschirmfoto 2021-02-13 um 17.18.51.pngBildschirmfoto 2021-02-13 um 17.18.22.png(btw. it just claims to have no paper, it's filled to the brim.)

0 Kudos