Showing results for 
Search instead for 
Did you mean: 
3 Replies

Re: emulation issue with 4622

Sandy,   Just a quick update on the printer issue not printing the 2nd copy, I found the problem or at least I found the solution.  When submitting the print  jobs back to back the printer only prints one, it must have logic in it to say I won't print the 2nd one since it is the same.  I put sleep command in the shell between print commands and that solved the problem.  Again, the interesting part is that the 3160 and 3250 do not have that issue.  Still not sure what can be done about the epson emulation issue, I might have to live with it.

Tags (1)
0 Kudos

Re: emulation issue with 4622


Thank you for your suggestion.  I contacted xerox as you suggested but they would not help unless I (1) either paid $ 25.00 or (2) had a contract on the printer even though the printer is brand new.  They also said they could not guarantee that they could solve this issue.  I also found another issue where if I send the same exact print job twice it will only print one copy.  The same exact process sent to a 3160 and a 3250 and it prints twice.  Very strange that the 4622 would notice that the same job came in and it  would null out the 2nd job.  I have the firmware updated to the most current version.  Any suggestions would be great.  Thank you for your assitance.

0 Kudos
Account Deactivated

Re: emulation issue with 4622

Hello dzwick2097.

Thank you for using the forum.

After speaking with our technical team they require more information and recommend that you call in and speak with 2nd level SW support. We would likely want a sample file of the control sequence to test with, but short of that, we can also update the firmware. There have been many fixes to the controller since launch. You could also get that from us at 2nd level.

Customer Support #: 1-800-835-6100

Please select "Accept Solution" and / or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!
0 Kudos

emulation issue with 4622

Product Name: Other - specify product in post

Just purchased a Phaser 4622 becaue it can handle PDF and supports epson emulation but when trying to print using epson control sequences the printer does not respond properly.  I have a Phaser 3250 that can do epson emulation and it prints just fine, same system the 4622 is printing from.  Not sure what can be done to force the 4622 into epson emulation mode.  Any suggetions?


0 Kudos