cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

first page printed with just strokes, then others pages are good

Hello,

My coworking place just changed their printer from a ColorQbe to a AltaLink C8035.

I've installed the new driver for debian x64 (I'm on Ubuntu 18.04 LTS) from here https://www.support.xerox.com/fr-fr/product/altalink-c8000-series/downloads?platform=linux&product=&...

Then I executed sudo xeroxofficeprtmgr and manually installed the printer (it was not found) by giving its LAN IP.

When I want to print on the new printer, whatever the document I send (heavy pdf, plain text, libreoffice sheet), the first page is always filled with strokes, then the next pages are good.

There is no error messages neither on my computer nor on the printer itself.

The same document, if printed from USB drive, are printed without problem, so the malfunction certainly comes from my setup. And it is not convenient, as printing from USB lack some layout feature like the booklet printing.

What can I do to come back to normal printing ? ;)

Tags (2)
0 Kudos
3 Replies
Highlighted
Community Manager
Community Manager

Re: first page printed with just strokes, then others pages are good

Hello jaileleu,

If you have not already resolved this issue, we suggest you search our online knowledgebase for this product: AltaLink C8035.

Alternatively, you can visit our Contact Us page for other support options.

Thanks,
CherylO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

0 Kudos
Highlighted
New Member
New Member

Re: first page printed with just strokes, then others pages are good

No solution yet...

I've migrated my PC from Ubuntu 18.04 LTS to 20.04 LTS since my first post, and tried again yesterday... no better results :/

0 Kudos
Highlighted
New Member
New Member

Re: first page printed with just strokes, then others pages are good

There is nothing on the knowledge base that looks like my problem.

On the support page, it says:

A serial number covered by an active contract is required.

As I don't own the printer, which is in a shared office, and that I am the only one (as far as I know, I haven't spoken with all members of that problem...), I would find it very difficult to have an active support contract of my own...

This is incredible Xerox doesn't have a good help desk like a "support@xerox.com" for configuration issues !

0 Kudos