Showing results for 
Search instead for 
Did you mean: 
1 Reply
Joe Arseneau
Valued Advisor
Valued Advisor

Re: phaser 3635 non functuonal

You can't print because it has no IP address (at least not a valid one)

Go through the network setup again, check the network cable etc etc

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau
0 Kudos
New Member
New Member

phaser 3635 non functuonal

Product Name: Other - specify product in post

Hello and good night to you all - i am posting as i have an issue with my phaser 3635 mfp which is not printing at all - it han an error on the screen saying dhcp server error, ip address assigned - i have tried to turn it off and on and its the same thing - it is 

really disruptive as i have a lot printing to do as i run a business - i have tried everything and searching the internet does not come up 

with anything that would be of use to me - it scans and phtocopies fine but dosent pring - i would really appreciate it if someone would help me with this in a timely manner as i have a large workload - thank you 


Patrick Thoms

West end road , Negril 


Jamaica, WI

0 Kudos