cancel
Showing results for 
Search instead for 
Did you mean: 
leemccarthyn New Member
New Member

phaser 3635 non functuonal

Operating System: Windows 10 x64

Hello and good night to you all - i am posting as i have an issue with my phaser 3635 mfp which is not printing at all - it han an error on the screen saying dhcp server error, ip address assigned - i have tried to turn it off and on and its the same thing - it is

really disruptive as i have a lot printing to do as i run a business - i have tried everything and searching the internet does not come up

with anything that would be of use to me - it scans and phtocopies fine but dosent pring - i would really appreciate it if someone would help me with this in a timely manner as i have a large workload - thank you

0 Kudos
1 Reply
Analyst Nation Moderator Joe053204-hcl
Analyst Nation Moderator

Re: phaser 3635 non functuonal

DHCP means it isn't being assigned an IP address from your router, the causes are :

1. Network cable is bad

2. Network cable isn't plugged in

3. LAN doesn't allow DHCP

4. LAN port printer is plugged into is bad.

 

Assuming all 4 of those have been vetoed, set the printer to static and assign it an IP address that isn't in use and won't be.

Machine Status > Tools > Connectivity and Network Setup > Advanced > Network Setting > Network Setup > TCP/IP Options > TCP/IP Settings > DHCP > Disabled > Save > Name / Address

Enter the IP/Subnet and gateway address and save

 

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe