cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

phaser 7500 prints 600dpi instead of 1200dpi

I did a print to file and the data from those prints shows the printer is printing at 600dpi on both enhanced and photo mode - the printer is supposed to print at 1200 dpi.  I am using WIndows 10 and have the standard and global driver installed.  I also have a Phaser 7760 and in that driver under advanced settings there is a place to select the dpi, but neither the 7500 or the global driver for that printer have the option anywhere that i can find it.  I am printing from different versions of MS Publisher - 2000, 2007 and 2013/365.  The two older versions offer an advanced tab in the driver that allows selection of dpi, but in 2013 there is no where to select the dpi. The reason I have different versions of Publisher installed is because I'm trying to migrate to use only the most recent version, but when I run into issues like this, it makes it very hard to give up the older versions of the sotfware.  Please help me find how to get 1200 dpi printouts from my 7500 in the new office application. 

0 Kudos
5 Replies
Highlighted
Analyst Nation Moderator
Analyst Nation Moderator

Re: phaser 7500 prints 600dpi instead of 1200dpi

Do you have some screenshots of this?

The driver should look identical no matter the app, and mine does, in this screenshot the left is Office2013 with the Print Properties open, the left is the same GPD Printing preferences window, and the right is the same GPD printing preferences and native driver preferences, none of which have a DPI option. I don't understand how yours has such an option unless maybe it is a V4 or Class driver from MS in Windows 10 and not the GPD.

 

Capture.GIF

 

Of course if everything is the same, and only the one application in MS Office is different, then the issue is clearly the output from that application before it hits the driver. If that is the case, disabling PCL/PS Pass-through should eliminate what MS Publisher is doing.

 

2.GIF

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe
0 Kudos
Highlighted
New Member
New Member

Re: phaser 7500 prints 600dpi instead of 1200dpi

thank you for taking the time to help me!  i have several screen shots below and a couple of questions.  If you cannot set the dpi, do you know that its printing at 1200?  Until I did the print to file and read the results, I did not know that it was printing at 600dpi.  When I changed the resolution to 1200 on the applications that had the option available, the print to file showed it printed at 1200 dpi rather than 600.  Also, when you disable the pass thru, what else does/would that affect?  I tried to disable the pass through but it still printed at 600 dpi according to the print to file - with photo option chosen (which should yield 1200 dpi).  My screen shots are below...

 

 

this is my driver options on the advanced tab.  I also have the global driver which has the same settings as yours, but my 7500 driver does not. 

my driver 7500.jpg

 

below is my 7760 driver - it has the options for the dpi settings in the driver advanced tab:

 

phaser 7760.jpg

 

publisher 2000 below - when you click print in the application, the first window lets you choose advanced settings (bottom) and that gives you the resolution choice.

publisher 2000.jpg

 

publisher 2007 has the same option but in a different place:

 

publisher 2007.jpg

 

the option is nowhere in publisher 2013 - or at least i cannot find it.

 

publisher 2013.jpg

 

 

0 Kudos
Highlighted
Analyst Nation Moderator
Analyst Nation Moderator

Re: phaser 7500 prints 600dpi instead of 1200dpi

You are blaming the wrong company. Xerox has nothing to do with the windows you are showing, those are Publisher output intents and MS moved them. (Its right on top of the Print to File selection you were using)

 

1.gif

 

2.GIF

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe
0 Kudos
Highlighted
New Member
New Member

Re: phaser 7500 prints 600dpi instead of 1200dpi

I am not 'blaming' anyone - I just need to understand how to get the printer to print 1200dpi as it should. I tried it from indesign as well - the driver does not have anywhere to indicate the dpi and the default i have set for the printer is photo which should be 1200 dpi - any application print to file shows 600 dpi results.

 

I just did some test print to files....I printed from PUblisher 2000 and set the advanced tab in the print dialog box to default - the driver was set to photo which should yeild 1200 dpi.  The result, however, was onlly 600 dpi.  When I set the advance print setting in the dialog box to 1200, I get the correct 1200.  So something is causing the printer settings/defaults of dpi not to be used.  Its correctable in the early versions, but because that is not available in the 2013 version, I can't compensate and correct it.  

 

I even tried to print from notepad with the driver set at photo (that should produce 1200 dpi, right?) - it produced 600 dpi.  What am I doing wrong...setting the driver to enhanced or photo should yield 1200 dpi, but it is not.

 

 

0 Kudos
Highlighted
New Member
New Member

Re: phaser 7500 prints 600dpi instead of 1200dpi

I compared your screen shot to mine - mine is missing the tab that has the dpi setting - the separations tab...any idea why?

compare drivers 2013.jpg

0 Kudos