cancel
Showing results for 
Search instead for 
Did you mean: 
PhillyRubes New Member
New Member

printing from website kills print queue

We have two models of Xerox printers: Phaser 3600s and Phaser 4620s.

We are using the latest version of the global print driver PS for both models on a centralized Windows Server 2008 print server.

Any attempts to print a detail page from zillow.com will kill a print queue.  What this means is different on the two models.  As the website is directly related to the business, they need to be able to print out these listings.

 

On the 3600s, this means that the printer will go offline and will say printing but the LCD on the screen is frozen entirely and the LED stops blinking and just stays on.

 

On the 4620s, the printer will say warming up and then will appear to switch off and then start initializing like it does when you first turn it on, then it goes back to warming up only to go back into initializing again.  It just keeps going on this loop.

 

Usually, canceling the job and resetting network settings fixes it, but I would like them to actually be able to print from the website.

 

Any ideas on how to fix this issue?  Or can you reproduce it?

 

I can try to get an exact URL if you like to test with.

0 Kudos
3 Replies
Kimzi Valued Advisor
Valued Advisor

Re: printing from website kills print queue

Hey you!

 

the exact URL would be very helpful, yes.

I could make a quick guess, the font on the site.

It can ofc be a lot more than that, like how the site is built etc.

 

What about using these settings in the advanced tab on the printing options? (driver):

Truetype font: Download as Softfont

Truetype font download option: Download as Bitmap

 

 

Best Regards

Kimzi


--------------------------------------------
Please remember to select "Accept as Solution" for posts that helped you solve the issue.

0 Kudos
PhillyRubes New Member
New Member

Re: printing from website kills print queue

http://www.zillow.com/homedetails/2311-Gaul-St-Philadelphia-PA-19125/10324056_zpid/?print=true

 

I narrowed it down to the second page causing the issue.

 

I will try changing those settings some time today.

0 Kudos
PhillyRubes New Member
New Member

Re: printing from website kills print queue

The issue with the 3600s I think is mostly solved and can be cleared easily.

 

I will make a separate thread for the 4620s as I don't think those are related to the website issue.

0 Kudos