cancel
Showing results for 
Search instead for 
Did you mean: 
isth
Member
Member

workcenter 7232 problem with letter setting

Jump to solution
Product Name: Other - specify product in post

 

Hello,

 

I'm using workcenter 7232 and i'm having some printing problems.

 

For reasons unknown some software use the letter format as default.

Whenever a user tries to print from such documents the printer gives me a message that i'm using a wrong format. Is it possible to force 7232 to print these documents to A4?

0 Kudos
1 Reply
Joe Arseneau
Valued Advisor
Valued Advisor

Re: workcenter 7232 problem with letter setting

Jump to solution

 

At the copier, login as admin and go to

 

Machine Status > Tools > System Settings > Print Service Settings > Other Settings > Substitute Tray > Change Settings > Use Closest Size > Save

 

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau