cancel
Showing results for 
Search instead for 
Did you mean: 
LoganCale New Member
New Member

workcentre M20i insist on using A4 format paper

Hello, my wife's non-profit organization recieved a donation of a used workcenter m20i, and for the most part it works fine except it keeps trying to print on A4 paper even though I set the tray to Letter, and set the printer preferences to Letter. But when you open a Word document, and try to print, again the paper format is set to A4. The PC is running on Windows 10, and I noticed the Print Device is a m20, no m20i, I removed that driver, I added a new printer, but no change (probably because Windows is using the same driver).

0 Kudos
1 Reply
Highlighted
Analyst Nation Moderator Joe053204-hcl
Analyst Nation Moderator

Re: workcentre M20i insist on using A4 format paper

Make sure it isn't localized to mm instead of inches within:

Machine Status > Machine Setup > Localization

As for Windows 10, Xerox never developed a driver, but the one from Win 8 works

 

So if it is happening in every program, not just Word. go to Control Panel > Devices and Printers

Right click the printer and go to Printer Properties > Preferences > Paper/Quality > Advanced > Fit to page = Nearest Size and Scale

 

1.JPG

 

If it is only in Word, it would be found here (Application will always over-ride a driver), Mine shows Letter though in Win 10 x64 MS Office 2016

 

2.JPG

 

I looked at the MS Class driver that comes with Windows 10, it has much less of a feature set, so use the Win 8 version from Xerox instead.

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe
0 Kudos