Showing results for 
Search instead for 
Did you mean: 
JT-SV650 New Member
New Member

5775 Invalid Accounting ID Printer Properties Missing Configuration and Options tabs Windows 7

We have a WorkCentre 5775 and have Xerox Standard Accounting enabled. The printer is networked and installed on a Windows Server. I have the users setup with codes and everything works fine except on 2 desktops. There are about 20 desktops all the same model running Windows 7 Pro x64 they all work just fine, except 2 that print "The job was deleted due to invalid accounting IDs." The usage limits are set to maximum. The same user can logon to a different desktop and it will print just fine using the same user and code. I have tried removing the device(printer) and adding it again hoping that will fix it, but it doesn't. One major problem is the Configuration tab and Options tab are missing from the printer properties window. I have tried several times to download and install the drivers locally on the culprit machines, but the installation keeps failing saying "Some installation files are corrupt. Please download a fresh copy and retry the installation." I click Okay and the Installation window is still open and it says "CRC failed ntprint.inf_amd64\amd64\PSCRPTFE.NTF  Unexpected end of archive". 

0 Kudos
1 Reply
Community Manager CherylO-Xerox
Community Manager

Re: 5775 Invalid Accounting ID Printer Properties Missing Configuration and Options tabs Windows

Hi JT-SV650,

Thank you for using the Support Forum. Please make sure you have followed all the solutions for the message "Invalid accounting IDs".  If it is just happening on two computers make sure you have completely unistalled the driver on those machines and then make sure you are reinstalling the correct driver 32 bit vs 64 bit for the machines in questions.  If the problem continues please consider contacting your support centre for further assistance.

Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

0 Kudos