Showing results for 
Search instead for 
Did you mean: 
New Member
New Member

6505 locking switch port

Product Name: Other - specify product in post

Since some days our xerox 6505 is locking its switch port. From the switch log an denial of service attacke is detected and the port is turned off as a consequence. This did not happen before. We have tried the following in order:


1 - updating the firmware version with the latest found (201509291535)

2 - changing the switch port

3 - changing the ethernet port


None of the above solved the issue.


Any suggestions ?



0 Kudos
1 Reply
Valued Advisor
Valued Advisor

Re: 6505 locking switch port

Hello Maxicons.


If you have not already resolved this issue, we suggest you search our online knowledgebase for this product: WorkCentre 6505. Alternatively, you can visit our Contact Us page for other support options.

Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

0 Kudos