cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

Can't print from pc (ldap authentication)

Product Name: WorkCentre 7830/7835/7845/7855
Operating System: Windows 10 x64

Hi,
i just setup a workcentre 7855 to authenticate via ldap.
It is a shared printer, installed on 2008 sbs .
When i try to log in from the Touch Ui everything is ok.

I tried to print from (Windows 10 x64) pc with lot of different drivers but every time the job was canceled cause of permisions.
None of the above drivers got any tab to put in credentials.

Finally i installed a fiery efi driver, where there is a username and password entry.
when i try to print, the printer starts to warm up, but finally cancel the job.

Note that the Validate button is always gray whether the "use windows login" is checed or not.

Any ideas?

1.png

0 Kudos
1 Reply
Highlighted
Community Manager
Community Manager

Re: Can't print from pc (ldap authentication)

Hello spyros,

Have you tried uninstalling and reinstalling with the Xerox driver? You can find the Xerox drivers located HERE. 

If that doesn't help, I would recommend contacting Support. The Support options for your device are listed HERE. 

Thanks,
CathyO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!
0 Kudos