Showing results for 
Search instead for 
Did you mean: 
New Member
New Member

Cannot upload certificates on Xerox 5335

Whenever I try to upload a certificate to my WC 5335, I receive the following message:

Your request was not processed.  Please check the settings for the following items:  Certificate.


The certificate has a .cer extension.  I have tried uploading root level first and then intermediate, and even reversed the order, and still get this error message.  Any ideas what may be wrong?

0 Kudos
1 Reply
Community Manager
Community Manager

Re: Cannot upload certificates on Xerox 5335

Hi jocisne,

Thank you for using the Support Forum. Please take a look at the solutions for Creating a certificate and the solution for uploading a certificate and make sure you are following all the steps especially the step of applying the changes.  If this do not help consider deleting the certificates and initializing following these instructions.  If the problem continues then please consider contacting your support centre for further assistance.

Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

0 Kudos