cancel
Showing results for 
Search instead for 
Did you mean: 
1 Reply
JudySolo-Xerox
Community Manager
Community Manager

Re: EWS Login Unavailable w/ Cert Issue via Port Forwarding

Hi There,

I have to agree with the Xerox support rep that is a newtwork issue. There could be a firewall blocking the imstall. I understand you stated nothing changed on your network's end and in that case, it could be a hardware issues. I suggest you contact your local Xerox support department for a hardware escalation:1-800-821-2797 or 1-800-835-6100. 

Thanks,
JudySolo-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!
tj09
New Member
New Member

EWS Login Unavailable w/ Cert Issue via Port Forwarding

Product Name: AltaLink C8130 / C8135 / C8145 / C8155 / C8170 Color Multifunction Printer
Operating System: Other – specify OS in post

I use MacBook Pro with curent macos Ventura. 

My company has several offices spread over multiple islands on Hawaii and our team needs to be able to access the EWS to help resolve issues quickly. Otherwise offices have to wait for a Xerox rep to assist which can take time. To do this we set up a port forwarding rule that worked previously, but a little over a year ago it just stopped working. I assumed an update changed something, but I just don't see anything that's changed. 

HTTP is over port 80 and is not forced over HTTPS.

The current WAN port we connect is via 3872, then to LAN 80. 

I'll enter the router IP and WAN port and I do get to EWS, but when I try to login I get the "Security Certificate Installation is Recommended" page. I've already downloaded the current cert to my keychain and set to "Trust". I've tried multiple browsers following the installation instructions. No dice. If I try to "Skip" I get the error at the bottom. 

I've double-checked TLS and have it set to 1.2 and 1.3 with SHA-256. I've also tried including all forms of TLS and SHA algorithms. I don't have NTP enabled since I'm not very familiar with that, but Date and Time is correct. 

We do have a VersaLink C505X that we can remote in via port forwarding and it logs in successfully, but the EWS page is much different and I can't just clone that and transfer it to our other printers. 

I'm going to ask for another remote session with a Xerox rep for help, but the last time they ended it saying it was an issues with our networking setup (even though we haven't changed anything since it worked correctly before).

I hope there's someone on here that can see something I'm missing. 

This site can’t be reached

The webpage at https://98.155.57.229/properties/authentication/login.php?tab=stat&redir=%2Fstat%2Fwelcome.php%3Ftab... might be temporarily down or it may have moved permanently to a new web address.

ERR_INVALID_RESPONSE
 
Thank you,
 

 

0 Kudos