cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

Equitrac Office 4.2.5 or later

Does the Equitrac Office 4.2.5 server software work with the 4.1.2 embedded software or do you have to update all copiers to the 4.2.x embedded software in order for them to communicate properly?

0 Kudos
1 Reply
Highlighted
Technical Escalation User
Technical Escalation User

Re: Equitrac Office 4.2.5 or later

CaryGo,

 

When upgrading EQ software you should upgrade all CAS services on your solution. Also DCE and DRE are advisable to be running on the same version. And the upgrade can be gradual.

 

It is also advisable you do install all hotfixes available for 4.2.5.

Please select Accept as Solution if you feel this post has helped you.
0 Kudos