cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

Java security settings

I am using a Documate 3920 and attempting to use the Network Management Tool.

I keep getting error Sun Java Runtime Environment is needed to run this page. Click to intsall the correct version of Java.

I have the latest version of Java runnning on a Windows 7 PC, have tried in Chome, Firefox and IE.

Have added the Documate ip address to the Java exceptions list.

How can I resolve this problem?

 

0 Kudos
1 Reply
Highlighted
Valued Advisor
Valued Advisor

Re: Java security settings

Usually it means the one you have is too new, and it has patched a flaw that the software used to make the connection.

 

Both the best and worst fix are the same in these cases, remove Java and install an older version Java 6 R45-R85 tend to be most compatible.

 

 

 

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau
0 Kudos