Showing results for 
Search instead for 
Did you mean: 
Frequent Contributor
Frequent Contributor

Log out confirmation not working with Latest software - Altalink

Hi Guys,

We have seen an issue with the latest general release software for the Altalinks (Version

We have equitrac on this device, and now since upgrading to this version, the "log out confirmation" setting does not work. When this setting is set to no, when you hit log out, you then have to click to confirm your log out.

I have tried turning the setting on, rebooting the device and turning the setting back off and rebooting but the outcome is still the same. We have this software on multiple devices in Equitrac and the outcome is the same.

Any advice appreciated.

Thanks in Adavance!


0 Kudos
1 Reply
Analyst Nation Moderator
Analyst Nation Moderator

Re: Log out confirmation not working with Latest software - Altalink

You are correct, the matter is being worked on, I do not have an ETA, it could be fixed in the next spar, which last I heard, is expected mid December, but it may not.

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau
0 Kudos