cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

McAfee Foundstone shows vulnerabilities on Xerox Phaser 4510 & 8560

Our IT Sec team has run McAfee Foundstone scans to detect vulnerabilities on our corporate network.

It found the following vulnerabilities (or supposed to be) on our Phaser 8560 and 4510 models that are shared in our environment :

 

Web Server Supports Outdated SSLv2 Protocol

Web Server Supports Weak SSL Encryption Certificates

TLS-SSL Server Blockwise Chosen-Boundary Browser Weakness

 

I do not find any relevant information that could help resolving these issues.

I woudl be very happy with any help provided.

Thanks

 

Patrick

 

 

0 Kudos
2 Replies
Highlighted
Valued Advisor
Valued Advisor

Re: McAfee Foundstone shows vulnerabilities on Xerox Phaser 4510 & 8560

you can try upgrading the firmware on the machines?
what level of firmware is currently installed?
0 Kudos
Highlighted
New Member
New Member

Re: McAfee Foundstone shows vulnerabilities on Xerox Phaser 4510 & 8560

Thanks Fabio. They've all various levels of firmware, and was about to go into that direction.

I'll level them up with the latest FW version, have them all scanned again by Foundstone, and will get back with the results.

Cheers

0 Kudos