cancel
Showing results for 
Search instead for 
Did you mean: 
bob777 New Member
New Member

New device; "invalid accounting code"

Product Name: Xerox AltaLink C8045
Operating System: Windows 10 x64

We swapped out our 7855 for a C8045. All the configurations were supposed to have been transferred via a clone by the analyst, but this did not occur. I had to fix scan to email; fix the fax number; rebuild the the Device User Database manually (it was empty); and accounting was off. I turned Xerox Standard Accounting on, and enabled it for printing and copying. I was able (and required) to enter my code at the console to copy, and that worked. However when attempting to print from both Windows 10 Enterprise 64 bit and macOS 10.14.6, with the code entered in the preset, and all else configured correctly (Xerox Standard Accounting; Do not prompt; Default User ID entered; Default Group Acccount; Default Account ID blank -- the same as I've done for decades and a handful of different Xerox MFPs) -- we get  "invalid accounting code". I've consulted our QBSI support (who could see my screen), and am awaiting an update.

0 Kudos
1 Reply
Highlighted
Community Manager CherylO-Xerox
Community Manager

Re: New device; "invalid accounting code"

Hi bob777,

Thank you for using the Support Forum. Please take a look at the solution for the invalid accounting code error.  If the solution does not help please consider contacting your support centre for further assistance.

Thanks,
CherylO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

0 Kudos