cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

No Certificate Management After Creating Certificate

Product Name: Xerox 5330
Operating System: Not Applicable

Hello,

I have a pair of 5330's that all of a sudden after years of working on Xerox Secure Access designed to delete their certificates (and one actually deleted it's USB plugins). Regardless of creating certificates and restarting there is no Certificate Management under Properties\Security as with my working devices. I can't turn on SSL without the certificate and can't interface to Xerox Secure Access.

These machines were working perfectly. The firmware available isn't older than what is on the machines so I can't even update to something newer. 

Anyone have similar issues and ideas on how to resolve?

Thanks!

 

 

 

 

0 Kudos
2 Replies
Highlighted
Community Manager
Community Manager

Re: No Certificate Management After Creating Certificate

Hello sahopkins,

I read this recent blog on the Xerox Certificate Remediation Utility and wondering if this is helpful to you?

Thanks,
CathyO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!
0 Kudos
Highlighted
New Member
New Member

Re: No Certificate Management After Creating Certificate

Hi Cathy,

The issue was related to NVAM. We had a tech out. Once the tech reset settings the problem was resolved, although we had to re-setup a few things.

 

Thank you for your response.

 

0 Kudos