cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

No color or black impressions in Printer Asset Report

I've created a Printer Asset Report but it doesn't display any Color or Black impression counts,. I can see the counts on each individual printer but it seems as though CentreWareWeb is not pulling them. I do see Page Count but not Impressions.

 

Where might I start my troubleshooting on this?

 

update:

I found that if I restarted the CentreWareWeb server, I could display the report correctly. If I then closed CentreWare and tried to display it again, it was empty. All the impressions left town.

0 Kudos
3 Replies
Highlighted
Community Manager
Community Manager

Re: No color or black impressions in Printer Asset Report

Hi Sandy-Wood,

Thank you for using the Support Forum. If you have not already resolved this issue, we suggest you search our online knowledgebase for this product: CentreWare Web.

Alternatively, you can visit our Contact Us page for other support options.

Thanks,
CherylO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

0 Kudos
Highlighted
New Member
New Member

Re: No color or black impressions in Printer Asset Report

I'm having a similar issue, but oddly enough, it is only the Xerox devices (in the Usage Counter History Report).

They show up with neither Color nor Black impressions, just page counts.

However, if I run the Printer Asset Report, I get Black and Color impressions for these printers.

Based on my monthly reciept of Usage Counter History reports, I can see exactly when this happened - for us, it happened on 2/28/2015, the same day we added 3 Xerox 7845 printers to CentreWare.

 

The timing feels suspicious.

0 Kudos
Highlighted
New Member
New Member

Re: No color or black impressions in Printer Asset Report

Just the opposite of what I have.

0 Kudos