cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

Not able to use clone feature

I am trying to port the settings of my older pritner XEROX WorkCenter 7345 to the new XEROX WorkCenter 7845. So whenever I hit the clone button, I get a pop-up to enter the user id and password. I enter admin and 11111 because I changed the password from 1111 to 11111 and it does not let me enter and says that 

 

The server http:// XXX requires a username and password. The server says:CenterWare Internet Services.

 

I even tried 1111 rather than 11111 but still not letting me clone.

 

It fails and I cannot proceed. I really need to clone my templetaes and settings to the new printer otherwise I have to enter everything manually again.

 

Thanks

Tags (2)
0 Kudos
1 Reply
Highlighted
Valued Advisor
Valued Advisor

Re: Not able to use clone feature

A tech would have to wipe the device to reset the password, so that is a no go.

Using another browser may get you in (Xerox and Chrome do not play well together)

 

But:

 

Under no circumstance should you ever clone across devices!!!!!

 

The 2 printers you list are not even the same family 73xx is Fuji-Xerox, 78xx is Connectkey

 

It states right on the cloning screen that the devices need the same firmware levels in order to use it.

 

Capture.GIF

 

 

But, for future reference, while Xerox uses admin/1111, Fuji Xerox always had 11111/x-admin

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau
0 Kudos