cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

Phaser 6280n admin password corrupted?

Hi Guys,

 

Background: We have a Phaser 6280n that's been running swell for the last 6 months, recently we did a firmware update to F/W ver 05.06 (June 2010).. once we did that we started seeing issues with clients (all Mac) not being able to connect to the printer, or sending print jobs that would take forever to print (even simple 5 page PDF's).  In an attempt to resolve the issue I did a reset to defaults (hoping it would roll back the F/W.. it didn't) and then in vain tried overwriting the F/W with the same version.. At some point the admin password stopped working, but it asks for the password now whenever I try to do a reset / F/W upgrade.  From the webGUI I tried to disable the "administrator mode" but obviously you need to know the password to do this.. giving up on guessing the default password (as the one that's suppose to work doesn't work any more) i pushed cancel on the username / password dialog box and the GUI then says "Switch the printer off, and then On for system administartor login" after doing that a couple times the printers front consol now says "024-360: Firmware Download MCU Error" and it can take upto 24 hours before the WebGUI is accessible.  The front consol error can't be cleared...

 

Problem: Printer gives error code "024-360: Firmware Download MCU Error", can't re-flash F/W because the password is unknown / corrupt (see above) and I can't change of clear the FTP password to re-flash F/W because of this.... 

 

Question: is there a way to do a "hard reset" on the printer to restore all defaults including disabling admin mode or resetting default password? Documentation is pretty sparse on default password for this machine, though I've tried all the obvious ones: password, pass, pswd, admin a mix of these with different cases, with and without username etc etc...

 

Help please and thanks :)

 

 

0 Kudos
1 Reply
Highlighted
Xerox Employee
Xerox Employee

Re: Phaser 6280n admin password corrupted?

Hello Roberto,

 

There are two different resets that you can try.  Hopefully, one of them will resolve your issue as long as you haven't been locked out of the control panel on the front of the machine.  If you have been locked out of the control panel, you will need to schedule a service call with Xerox.

Here are the steps to reset:

If you have set an admin password for CWIS (CenterWare Internet Services - your webGUI) then this procedure should reset that password.

  1. Press the Menu button on the control panel.
  2. Select Admin Menu
  3. Select Network Setup
  4. Select Reset Defaults 

The other reset procedure is going to initialize all of the machine's NVM (Non Volatile Memory).  Note: this procedure, and the one above, will not roll back the f/w on your machine.

  1. Press the Menu button on the control panel.
  2. Select Admin Menu
  3. Select Maintenance Mode
  4. Select Initialize NVM

If neither of these procedures resolve your issue, you will need to call the Xerox Customer Technical Support line at 800.835.6100 and schedule a service call. Unfortunately, there isn't anything more that you can do yourself.  You'll need a technician from here.

Good luck and post back to the forum to let us know what happens.

John

0 Kudos