Showing results for 
Search instead for 
Did you mean: 
2 Replies

Re: Printer printing unknown content

I am having the same issue.Minus the egyptian stuff. It mostly prints a line or two of random characters, but recently printed out a page that said the following: GET / HTTP/1.1 Host: The x's are simply there in place of actual numbers. Was there ever a solution found for this issue?

0 Kudos
Community Manager
Community Manager

Re: Printer printing unknown content

Hello TOSaunderd,

Have you tried to reset your device back to factory defaults?

Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

Printer printing unknown content

Product Name: VersaLink B405 Multifunction Printer
Operating System: macOS 10.14 - Mojave
So I tried to call Xerox support for our brand new unit, was basically told go away we can't help you, use our online tool because you didn't buy it direct through us so admittedly I'm salty here and I can't find answers.

Basically we bought this unit and installed it about a week ago. From the moment we plugged it in it started printing random one line pages and now religious flyers. It's printing things like
/*ACookie: *a name*=administrator
Get / HTTP/1.1
Host: IP

Just those single lines on paper. And now there's flyers printing at random hours of the day. Something about Egypt and injustice and its kind of freaky. It's happened since the first day.

Right now it's plugged in through the router and set up using the reccomended settings xerox gave for the network connection when we followed the installer and works fine aside from this. I'm not sure what's going on. Have we been individually attacked or hacked? Any help would be appreciated because Xerox won't help me because "we don't support units purchased from third party retailers"

0 Kudos