cancel
Showing results for 
Search instead for 
Did you mean: 
joachim.badzong New Member
New Member

SNMP disable

Jump to solution

Because of findings in an security audit we would like to disable the SNMP Protokoll in our Phaser 6500Dn printers.

But if we do that we cant print anymore. We are using windows 2008R2 print servers.

As soon as we disable SNMP in the printer and switch it off in the properties of the network port on server side, printjobs in the printqueue will not be printed out anymore. Printer is on ready, but nothing is printed out.

Next we treid to change at least the community name from public to something more secure. But in this case too we dont get anything printed out. We changed the community name in port properties of server too. But the printer gets to ready and nothing is printed out.

Only in case we change the community name back to public, printout is possible again.

From my point of view it looks like if the community name "public" is somewhere hardcoded into the printer driver.

 

Has anybody an idea how to solve that ?

 

Thanks & Kind Regards

0 Kudos
4 Replies
Highlighted
Kimzi Valued Advisor
Valued Advisor

Re: SNMP disable

Jump to solution

Hi, Joachim!

 

Have you turned SNMP off on two places?

If not do as following:

1. Navigate to Start -> Devices and Printers and select the correct printer, right click and
choose “Printer Preferences”.
2. Go to the “Configuration” tab and press the “Bi-Directional Setup” button.
3. Here you can turn “Bi-Directional Communication” off.
4. You may also need to Navigate to Printer Preferences -> Ports -> Configure Port
5. And turn “SNMP Status Enabled” off there as well.
This can be turned off if the driver gives a false “Printer Offline” message.

 

What about disabling the ports that SNMP use?

UDP PORT 161:
The SNMP agent receives requests through this port.
UDP PORT 162:
The SNMP agent receives notifications (Traps) through this port.

 

Also you can try changing Protocol to LPR or RAW, if that does not work the easiest way would probably be to do a clean driver install on the server with the preferred settings.

 

Best Regards

Kimzi


--------------------------------------------
Please remember to select "Accept as Solution" for posts that helped you solve the issue.

joachim.badzong New Member
New Member

Re: SNMP disable

Jump to solution

Hi kimzi,

 

thanks a lot :-)

I have always forgotten to take out the "“Bi-Directional Communication" too.

Now i have both disabled and snmp in printer and still printing is working.

 

You saved my day.

 

Thanks & Kind Regards

Joachim

0 Kudos
Kimzi Valued Advisor
Valued Advisor

Re: SNMP disable

Jump to solution

Hi again, Joachim!

 

Glad it worked out for ya :)

Have a great weekend.

 

Best Regards

Kimzi


--------------------------------------------
Please remember to select "Accept as Solution" for posts that helped you solve the issue.

0 Kudos
geniessebude7 New Member
New Member

Re: SNMP disable

Jump to solution
Thanks!
0 Kudos