Showing results for 
Search instead for 
Did you mean: 
1 Reply
Community Manager
Community Manager

Re: Secure Print Not Working on B8045 - Job Prints Without Prompting for Passcode

Hello Hughes Repro, 

Sounds like you have tried everything already, so it would be a hardware escalation: 1-800-821-2797. 

Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

Secure Print Not Working on B8045 - Job Prints Without Prompting for Passcode

Product Name: AltaLink B8045 / B8055 / B8065 / B8075 / B8090 Multifunction Printer
Operating System: Windows 10

I have several B8045 devices that are no longer holding a Secure Print job at the device.  This feature worked previously.  When you go to the device there are no jobs held and the Secure Print job shows up like a normal print job and prints with out prompting for a passcode. Last evening I did some testing between two B8045s. On one device I powered down, unplugged it, waited to plug it back in, and restarted it.  On this device it succesfully held the job as a Secure Print.  I worked as it used to work. However when I repeated this process on another device, it did not affect the outcome.  Additionally when I came in this morning, the device that worked on Secure Print last evening, did not work this morning. 

Both of these B8045 devices are at S/W version:  Would a software update resolve this issue?  Additionally Secure Print is working on all the C8045 devices without a problem.  The print driver being used for all devices is the Xerox GPD PS V5.810.8.0.  

Any insight would be helpful. 

0 Kudos