cancel
Showing results for 
Search instead for 
Did you mean: 
scott331 New Member
New Member

Server 2019 login using smb in AD

Product Name: C80xx & 78xx
Operating System: Other – specify OS in post

When trying to login into the Xerox using authentication smb on server 2019, certain users do not work on the 80xx and nothing works on the 78xx. The error states "cannot find user". This is in a school district. When they login they can see their scan folder so it makes it a lot easier for them. I have called tech support and they told us to disable v3 on the server but you cannot do that without disabling v2. Tech support does not have 2019 set up currently.Screen Shot 2019-12-04 at 4.38.35 PM.pngScreen Shot 2019-12-04 at 4.39.04 PM.png

0 Kudos
1 Reply
Highlighted
Analyst Nation Moderator Joe053204-hcl
Analyst Nation Moderator

Re: Server 2019 login using smb in AD

If you are in the US or Canada, I suggest calling again. Because the SMBv3 thing simply can't be the issue since some people can login. So if Steve can, and Jeff can't, the protocol isn't the issue.

In addition, the documentation they probably pulled that from would have been referencing shutting SMBv3 of on the printer, not the Server. EWS > Properties > Connectivity > Setup > SMB Filing > Edit

2.PNG3.PNG

And Tech support absolutely does have 2019, its part of the VLAB and has been for a while now

1.PNG

So call back, ask to speak to a rep who is in the US or Canada (Demand it) if you are in North America.

When you get to one of us, if they need to send the ticket to Deep-Dive they will need from you:

1. Configuration report from the printer (Please print it then scan it, the downloaded XML version is horrible to read from)

2. Clone file for the same machine that the config sheet came from showing the latest spar release firmware is installed. (Reply with the specific devices and I will provide you the links to them)

3. 2 Wireshark traces and 1 Authentication Log from the device (seperate traces) one showing a good login, one showing the bad (Because then they can be viewed side by side and the rep won't need to scroll around back and forth. EWS > Properties > Security > Logs

4.PNG

 

I've honestly never used SMB for authentication, your issue is exactly what I would see in an LDAP scenario without using a custom filter on both of these machines as well as having the currect Search Directory Root.  So if I were testing this, the first box in screenshot 2 is where I would start, I'm guessing the users that work are in the sau19.org domain in a way that the non working are not. And as a test, set screenshot one to all users instead of specific.

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe
0 Kudos