cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

Trying to disable Bonjour

Hi,

 

I'm in the process of hardening several Xerox printers and would to disable the bonjour protocol on our WorkCentre 7545.  I'm accessing the printer via Centreware Internet Services web interface.  I have disabled multicast DNS registration in Properties > Connectivity > Protocols > IP > DNS but the printer is still automatically showing up.  Any suggestions?

 

Thanks

0 Kudos
1 Reply
Highlighted
Community Manager
Community Manager

Re: Trying to disable Bonjour

Hello mj.

 

If you have not already resolved this issue, we suggest you search our online knowledgebase for this product: WorkCentre 7545

 

Alternatively, you can visit our Contact Us page for other support options.

Thanks,
CherylO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

0 Kudos