Showing results for 
Search instead for 
Did you mean: 
1 Reply
FreeFlow User

Re: WorkCentre 5330 - Fault Code 016-534

Hi jbolt,

   I cannot speak from experience as to what might resolve your issue, but I can provide a detailed description of what that fault code means. Hopefully that helps you determine the problem with this one user.

Short Description: 

016-534 - Could not connect with the configured Domain Controller realm.

Long Description:

[Fault Content]

  • Kerberos Attestation protocol error (41, 42)

[Detection Conditions]

  • A Kerberos Server Attestation protocol error has occurred. (41, 42)

[Corrective Actions]

  • Although the Kerberos Server exists in a realm that is set in the device, the address of the Kerberos Server that was set cannot be connected to.

    Check that the realm name and Server address in the Kerberos Settings of the device are set correctly.


If you can't see an obvious difference between this user and another on the DC than this will probably be really hard to figure out without a server side log or packet capture to see the conversation that occurred between the device and the authentication server while authenticating.

0 Kudos
New Member
New Member

WorkCentre 5330 - Fault Code 016-534

Product Name: Other - specify product in post
Operating System: Windows 10 x64

I have one out of my 1000+ sailors having an issue with this printer. When he enters his cac and then puts in his pin they get the following message "Login Failed. Incorrect authentication server settings. See user guide for information on fault code 016-534". Everything I have found on this fault code points to issues that would affect everyone and not just one person.

I've looked everywhere to find anything wrong on the servers and active directory. The issue is only with this one person and the error happens across all printers. I have 6 of this same model printer and they all give the same error. I even had them try on one of my konica printers and they get a similar error " authentication information entered is invalid due to failed access attempts".

They can login into computers just fine with that cac and they are using the same pin on the printer as they did on the computer. Not a new cac and it worked just fine after PIV align. Just one day stopped working for them with no changes.

Hoping someone else has seen this issue before or knows of a good place to look that I might have missed.


0 Kudos