cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

WorkCentre 5890 - NTP

Hey guys,

 

Recently our users in records have been having an issue with their workcentre 5890 that appears to have cleared up on its own.  When they would choose their name on the panel to scan, it would give them an error where it would say start is not available or it would show its processing but nothing resulted of it.  Then later in that same day none of them were able to do anything on the unit - scan, print, etc.  I come into work today and check the unit and its functioning as normal.  I check the alerts and only see one item mentioned:

Status code:  17-570-00 Network Time Protocol (NTP) communication error

Now in this case since it appears the situation has resolved itself, whatever it may have been, has anyone else seen this type where its been reoccuring?  At this point the time and everything shows normally so not sure how to approach this.

System Software version:  072.190.004.09101

 

Thanks,

 

0 Kudos
2 Replies
Highlighted
Valued Advisor
Valued Advisor

Re: WorkCentre 5890 - NTP

Theoretical info.

 

If NTP was failing the time would have been off, if it is off by 3 or more minutes, and the device is on https it will fail to scan and state Processing and eventually will likely give a login error.

 

So when the time corrected itself scan began working again is my guess, NTP issue was likely in DNS, but again, theoretically guessing here with nothing to go on but experience.

 

Your firmware is way out of date though. I would likely update it "just because", but it will do nothing for the issue you had.

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau
Highlighted
New Member
New Member

Re: WorkCentre 5890 - NTP

Makes sense to me.  For now I'll try adding another alternate dns server that I know isn't causing any type of time issue, I'll leave it with just that one change now and then update the firmware tomorrow if i'm still seeing the time showing off by 3 minutes.  Appreciate the input.

0 Kudos