cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Member
Member

XSA + MAC OS 10.9.4 + printing > Wrong accounting codes

Jump to solution

Hi everybody,

 

MFP : Xerox WC 7530

OS : MAC OS 10.9.4

 

I have set several XSA accounts on a WC 7530. With windows drivers no worries... but we also have a MAC on OS 10.9.4.

Without XSA the printing is totally fine on this MAC, but with XSA enabled (for printing), when a job is sent, the MFP only print a sheet with a message "wrong accounting codes" or something like that.

Of course I have set the Xerox Standard Accounting correctly in the Driver \ Xerox features \ Advanced \ Accounting.

 

Please help me I can't find a solution! :(

 

Thank you in advance,

 

John

0 Kudos
7 Replies
Highlighted
Valued Advisor
Valued Advisor

Re: XSA + MAC OS 10.9.4 + printing > Wrong accounting codes

Jump to solution

Hi, John!

 

What about setting it up in the ppd being used on the MAC, does that work?

Have you tried the latest driver?

 

Best Regards

Kimzi


--------------------------------------------
Please remember to select "Accept as Solution" for posts that helped you solve the issue.

0 Kudos
Highlighted
Member
Member

Re: XSA + MAC OS 10.9.4 + printing > Wrong accounting codes

Jump to solution

Hi Kimzi,

 

Yes I installed the latest version of the driver.

I didn't set up the PPD of the MFP... where are the lines concerning the accounting?

 

Best regards,

 

John

0 Kudos
Highlighted
Valued Advisor
Valued Advisor

Re: XSA + MAC OS 10.9.4 + printing > Wrong accounting codes

Jump to solution

Hi again, John!

 

I do not have the exact PPD so I cannot give you a 100% accurate answer, but I suggest you have a look at THIS thread.

It's similar.

 

Best Regards

Kimzi

 


--------------------------------------------
Please remember to select "Accept as Solution" for posts that helped you solve the issue.

Highlighted
Member
Member

Re: XSA + MAC OS 10.9.4 + printing > Wrong accounting codes

Jump to solution

Thanks Kimzi, I'll try that and keep you in touch!

But I still don't understand why it doesn't work through the set up of the driver itself though...

 

0 Kudos
Highlighted

Re: XSA + MAC OS 10.9.4 + printing > Wrong accounting codes

Jump to solution

Hi John-doerty

You may also consider reviewing the Adimnistrator guide which has some good information related to network accounts and XSA with Mac and Windows.

If that does not resolve your issue you may consider contacting our specific product support experts :
In the US Fast Track to the Expert
If you are outside the USA you should contact the local support center in your area which you can find here:
http://www.xerox.com/about-xerox/contact-us/enus.html

Mitch Swetsky
Xerox Customer Tools & Social Media Moderator
CM_Cert_Logo_Color.png

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues.
Your feedback counts!
Highlighted
Member
Member

Re: XSA + MAC OS 10.9.4 + printing > Wrong accounting codes

Jump to solution

Hi everybody,

 

I finally contacted Xerox assistance level 2. They told me the last drivers downloadable on the Xerox website are not compatible with XSA (because of the PPD). So they made me download and install the driver 2.79 :

http://www.support.xerox.com/support/workcentre-4250/file-download/enus.html?operatingSystem=macosx1...

And problem solved!!!

I remind you I did it for a WC 7530 + MAC OS 10.9.4, I don't know if this solution is compatible with other MAC OS or/and MFP.

 

Hope it might help you! ;)

Highlighted
Member
Member

Re: XSA + MAC OS 10.9.4 + printing > Wrong accounting codes

Jump to solution

Tested also for a Xerox Workcentre 7855 and MAC OS 10.9.4! It works too!

Warning : The 78xx doesn't exist in this driver, so use the 75xx, it's almost the same MFP! :)