cancel
Showing results for 
Search instead for 
Did you mean: 
oak
New Member
New Member

turning xsa off error: 016-757

I can not find how we turn off the XSA feature of the workcentre 6605DN. We get an error 

016-757 saying username and password are not correct. However we allow everyone on the network to print, so we really do not need this. 

when I go the the GUI of the IP address I go to 

Security > Authentication System. The dropdown box only gives me the option for Xerox Secure Acces / Kerberos /Ldap . I don't see an option for turning it off. None of these services are further defined. 

Please advice

Controller Version:201503160652
Boot Version:201206111739
Engine Version:02.00.01
Network Version:19.80

 

0 Kudos
3 Replies
oak
New Member
New Member

Re: turning xsa off error: 016-757

How do we turn off XAS ?How do we turn off XAS ?

0 Kudos
CherylO-Xerox
Community Manager
Community Manager

Re: turning xsa off error: 016-757

Hi Oak, 

Thank you for using the Support Forum. Please click on the + sign next to "Secure Settings". Which is right above the one you chose in your screen shot.  You should see Network Authentication, select Off then click Save.  Those steps should turn off all network authentication.  If this does not help please consider contacting your support centre for further assistance. 

Thanks,
CherylO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

oak
New Member
New Member

Re: turning xsa off error: 016-757

After Xerox support center connect to 

http://<<printerIP>>/frameprinter.htm

like

http://192.168.1.101/frameprinter.htm

and make sure 'Print Auditron' is disabled (sight, they could not have intergrated in the GUI??)

If that page is not available make sure to check Properties > Security > Secure Setting 

"Software Downloads enabled"

http://192.168.11.11/frameprinter.htmScreen Shot 2021-06-04 at 11.07.01 AM.png

0 Kudos