cancel
Showing results for 
Search instead for 
Did you mean: 
XMP_Admin
Xerox Employee
Xerox Employee

Xerox Workplace Cloud and the Apache Log4j Vulnerability

Xerox Workplace Cloud does not use the Apache Log4j module, and is not impacted by the recently discovered vulnerability in this module.   For details on the vulnerability, refer to: CVE-2021-44228.

"Innovating how the world communicates, connects and works."