cancel
Showing results for 
Search instead for 
Did you mean: 
Mick_Cross
New Member
New Member

Altalink C8155 won't install XWS app

Jump to solution

I've got a customer with a new install of XWS, they have 2 Versalinks and 2 Altalinks. The 2 Versalinks work fine from XWS but when repairing the 2 Altalinks I get an error message;

 "There was an error processing your request or the system was busy. Please try again later."

and the XWS app fails to install. The Alta's are seen by XWS ok and reboot when repaired but the app fails to load. XWS was only downloaded and installed last week so Im pretty sure it's the latest build. Any ideas or solutions would be greatly appreciated.

0 Kudos
4 Replies
XMP_Admin
Xerox Employee
Xerox Employee

Re: Altalink C8155 won't install XWS app

Jump to solution

Use the Action menu from the Printers grid and choose Modify Features, followed by expanding "Printer Client".  Choose the Remove option and Save.  Wait for that to be applied.  Then repeat, but this time choose the Enabled option and Save.

"Innovating how the world communicates, connects and works."
0 Kudos
Steuber
Valued Member
Valued Member

Re: Altalink C8155 won't install XWS app

Jump to solution

Hi, please double check if the date & time from the device are matched with the actual date & time. I had a similar issue with Altalink series. I had an external NTP server configured and the Altalinks where not able to reach that web-server, so the time and date where out of sync, which resulted in the same error you are talking about. 

Hopefully it can be fixed with a simple thing like this.

Mick_Cross
New Member
New Member

Re: Altalink C8155 won't install XWS app

Jump to solution

HI, yes this was indeed the problem. 

Steuber
Valued Member
Valued Member

Re: Altalink C8155 won't install XWS app

Jump to solution

Nice, thank you for the feedback. That's a quick fix then :D

0 Kudos