cancel
Showing results for 
Search instead for 
Did you mean: 
4 Replies

Re: Authentication: Online Activation Failed

Under Company > Policies > Printer, I changed the Server Address field from the FQDN of my virtual server to the IP address and then repaired the printers. This resolved the error on my end. 

0 Kudos

Re: Authentication: Online Activation Failed

Hello,

Please advise,
Where could I be stuck?
I couldn't find in the documentation
what I might have missed.

1. I deployed and installed XeroxWorkplaceSuitePrerequisites_v5.6.500.2 + XeroxWorkPlaceSuite_v5.7.1.18 + XeroxWorkPlaceSuiteReporting_v5.6.0.12 on a virtual machine. After that, I activated the license, everything is fine.

2. Now I have a VersaLink C7120 MFP.

In the XWS web management, I am trying to add a printer (i.e., install a terminal) on the MFP, and I'm getting 2 errors:

Could you point me in the right direction? Is there something not configured on the MFP?
In the XWS_5.7.000_October_AdminAndConfigurationGuide_en-us documentation - which section should I refer to?
And in the VersaLink_series_sag_ru - which section should I refer to?

Thank you.

Authentication Error: Online activation failure.
An error occurred while processing the request or the system was busy.
Please try again later.

Usage Control Error: Online activation failure.
Network accounting needs to be manually enabled on the printer.

0 Kudos

Re: Authentication: Online Activation Failed

Printer Breakdown - Urgent!! [Case:1462720]

0 Kudos
XMP_Admin
Xerox Employee
Xerox Employee

Re: Authentication: Online Activation Failed

Please submit a support ticket to troubleshoot the issue.  A link to the support page will be sent separately. 

"Innovating how the world communicates, connects and works."
0 Kudos

Authentication: Online Activation Failed

I had a fresh install of XWS version 5.6.3, licensed for Mobile Print and Print Management workflows. I have adequate workflow connectors (12) and am trying to add a VersaLink C605 and VersaLink C405. The printers are discovered automatically by my discovery profile, however they are enabled with errors. The main errors (red x) are for Authentication and Accounting. They both give the error saying "Online activation failed: There was an error processing your request or the system was busy. Please try again later." My server is able to access the internet, as a my MFPs, however I cannot seem to get these licensed features to enable. I have tried connecting one of these devices to a Workplace Cloud Company and they connect with no issues so the problem seems to be with the XWC deployment/settings. 

I have tried:

  • Disabling, deleting and re-adding the MFP
  • Adjusting Login/Logout setting on the MFP (to enable convenience authentication)
  • Upgrading Prerequisites and Workplace Suite to latest version 5.6.6

Please assist.

0 Kudos