cancel
Showing results for 
Search instead for 
Did you mean: 
Ryan T
New Member
New Member

Can't add print server to XWS

We just have moved to a new printer server and due to the version of the new server I went with V. 5.6.4.6.

Looks like since I ran XWS Prerequisite before we promoted (and changed the server name) this new print server, XWS picked up the old name as the name of the print server which I didn't noticed until later.
It's during trying to add printer and create the print queue is when I saw this.

The system won't allow me to remove the wrong print server name but it won't let me add the right one either. Looks like I'm going through the motion correctly up to the pressing the save button but the new server never show up. 

Anybody have any recommendation? I sent an email out to my Xerox engineer contact yesterday but he is probably on holiday.

 

0 Kudos
1 Reply
pteeter
New Member
New Member

Re: Can't add print server to XWS

Have you tried deleting and re-adding the print server? That should be the fastest way to resolve this. 

0 Kudos