cancel
Showing results for 
Search instead for 
Did you mean: 
Marco2072 New Member
New Member

App gallery install problem

Hello,

 

My customer using  Internet Explorer 11.0.9600.19507 and an App Gallery Account and we have share 10 app's in order to they can deploy by them selves.

 

But since 2 weeks , when they install a new app's, she doesn't works. After to launch the app's they have on ring and anything else.

 

 

Ring app's.jpg

 

When I test to install manually from the device web interface in weblet download ==> it's ok

When I test to install for the app gallery and my account and Chrome in another device in my showroom ==> Ok

 

Do you know if the problem with IE is know ? 

ou do you have an idea of my problem ?

0 Kudos
8 Replies
Xerox Employee XAS-Moderator
Xerox Employee

Re: App gallery install problem

What app are you seeing the issue with as we are not having any problems as we can see. We are using 11.0.145 as our IE.

0 Kudos
Marco2072 New Member
New Member

Re: App gallery install problem

It's an app made by ourself in order to make scan to file

 

Do you have an idea of the problem ?

0 Kudos
Xerox Employee XAS-Moderator
Xerox Employee

Re: App gallery install problem

did you create it from one of the templates or from scratch?

0 Kudos
Marco2072 New Member
New Member

Re: App gallery install problem

both but the most often with a copy

But I tested with an app's from scratch and the problem is the same.

 

Do you think it's better to create from scratch and not copy ?

It's anoying for us because we are 20 app's to be made !

 

Thanks a lot for your help

0 Kudos
Xerox Employee XAS-Moderator
Xerox Employee

Re: App gallery install problem

using the template would be better. could you try creating a new app from the template and see if the issue is still there?

0 Kudos
Marco2072 New Member
New Member

Re: App gallery install problem

What do you mean with the "template" ?

0 Kudos
Marco2072 New Member
New Member

Re: App gallery install problem

Do you know how to install a weblet manually from a Versalink ?

0 Kudos
Xerox Employee XAS-Moderator
Xerox Employee

Re: App gallery install problem

if you have the .weblet you can use lpr

 

in a command window, send the file using lpr just as though it were any other print file

 

pr works great on Win 7 and up. You do not need to copy it. In Control Panel, go to "turn windows features on or off" and make sure "print and document services" are installed.

To use lpr to send a file to printer that uses the RAW protocol, the syntax is:

lpr -S <printer name or IP> -P raw <file to send>

e.g.
lpr -S 192.168.11.118 -P raw postscript.ps

although you don't have to specific raw in the command

-S is the source address - i.e. your server

0 Kudos