cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Jslopsema New Member
New Member

App’s not working with Chrome 5.1

When trying to install apps from xerox app gallary, version 5.1.0.2 gets unspecified error in IE and Chrome does not recognize that the extension is already installed. I attempted to install and got the same message “app gallary needs to add device connector browser extension to communicate with your xerox devices” my installed version is 5.1 google chrome. We tried another app, same issue. It must be an issue with new chrome? Please let me know
Justin
0 Kudos
1 Reply
Moderator XAG Admin
Moderator

Re: App’s not working with Chrome 5.1

Hello. 

Thank you for your post. 

Can you confirm the URL that your are using to access the App Gallery?  Is it appgallery.services.xerox.com or appgallery.external.xerox.com?  

If the URL contains 'external.xerox.com', please clear your browsing history and try the appgallery.services.xerox.com URL.   The .external.xerox.com URL should work, but it looks like there's an issue with the redirect currently.  We are looking into this, but if you use the .services.xerox.com URL that should get you by the error.  

On other item to check.  Do you have more than one Extension installed?   If you do, you will have trouble using the App Gallery.  You can check this by looking in the upper right corner of your browser.  You should only have one icon like this:  

If there is more than one, remove any that are not labeled 'Xerox Device Connector' when you click on it. 

Please let me know if this does not resolve the error for you and I will continue to investigate. 

Thank you, 

XAS Moderator

0 Kudos