cancel
Showing results for 
Search instead for 
Did you mean: 
awilson
New Member
New Member

Apps just show a blank white screen when you try to open them

Printer: AltaLink C8070

Firmware: 103.003.031.32310

I'm trying to use the app "Connect for Microsoft OneDrive" but every time I try to open it, either through the remote control panel or in person, all I get is a blank white screen. I've tried updating the software and reinstalling the app, but it's the same result. 

I wanted to see if another app would work, so I installed "Xerox App Gallery" and it's the same thing.

Any advice would be appreciated.

0 Kudos
1 Reply

Re: Apps just show a blank white screen when you try to open them

That means there is a network problem. Please check the Proxy and DNS settings to make sure they are correct.

There are 2 proxy settings that must match.

Properties > General Setup > Extensible Service Setup - At the bottom of the page verify the Proxy Server dropdown is set correctly to Proxy or No Proxy depending on what your network requires.

Properties > Connectivity > Setup - Select Edit next to Proxy Server and confirm the proxy server matches what is set in the other proxy setting (enabled or disabled) and that the proxy server settings are correct if it is enabled.

0 Kudos