cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Remote Technical Support User Paul931376-RSS
Remote Technical Support User

Can't install apps

Was working fine.  C8070  Software at 101.003.009.00300  I get " an Add-on for this website failed to run"

When trying to log in to the Xerox App Gallery,  I get  User name/password not correct.  But, I can login to the "App Gallery through my PC no problem.

 

 

0 Kudos
4 Replies
Moderator XAG Admin
Moderator

Re: Can't install apps

Hi, Paul.

My apologies for the delay. 

It sounds like you have a couple issues happening;

1) Using the App Gallery Web Portal to install apps, you are receiving a message stating that an Add-on is having trouble.  Does a message display indicating the the Xerox Device Connector extension is required?  If this is not the message that you are seeing, could you please attach a screen capture to the message? 

If you are seeing a message that references the Xerox Device Connector extension, can you check the URL that you are using, please?  Are you using appgallery.external.xerox.com?  If yes, please switch the URL to appgallery.services.xerox.com.  Both of these URLs should work, but we've been having trouble with the redirects (we are working with our IT folks to correct this). 

2) Using the App Gallery App at the device is generating a 'Username/Password not correct' error.  Logging in to the App Gallery from your PC browser is successful, though.  Is that correct?  Does you're account password happen to contain any special characters?  If yes, which ones are included in your password?  Can you also share a screen capture of this error message, please?

Thank you,

XAS Moderator 

0 Kudos
Remote Technical Support User Paul931376-RSS
Remote Technical Support User

Re: Can't install apps

1.  Attached is the screen shot of testing the URL at the machine. and a screen shot of the user name and password.  I am able to login to the https://appgallery.services.xerox.com/#!/home/ from my computer but when I try the URL test from the "services set up" on the Web interface,   appgallery.services.xerox.com   and appgallery.external.xerox.com      both links show "Website not Found"

 

2. I do not have any special characters in my password.

3.  Remote services are communicating at the printer and the software level is  101.003.009.00300

0 Kudos
Remote Technical Support User Paul931376-RSS
Remote Technical Support User

Re: Can't install apps

Attached is the screenshot I receive when I try to update the app from the App Gallery website to this specific machine

0 Kudos
Remote Technical Support User Paul931376-RSS
Remote Technical Support User

Re: Can't install apps

It is wanting some type of "Add On"
0 Kudos