cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Member
Member

Cannot Install App Trials

Jump to solution

Hello Guys,

I am having some trouble trying to install a trial of some apps for a custmer demo. See below screenshot of the devices I have added to my App Gallery account.

Cannot-install-OneDrive.PNG

When I try to install on the B8090 device I get the below error.

"Connect 2.0 for Microsoft OneDrive could not be installed on the device: Xerox AltaLink B8090 MFP - Unspecified Error"

Also, I cannot select the B8055 to install on as there is no check box and it is grayed out as you can see in the above screenshot.

Even If I select to purchase the app, instead of using the trial, this devie is still not selectable.

I can confirm neither device has this app already installed as I only previously uninstalled and rebooted today.

I am having the same issues with the Xerox Auto-Redaction app.

Also, I am using an App Gallery account that has not previously trialled these apps.

Can you please advise what the issue might be and how we can possibly resolve?

I have a cusomer demo next Wednesday that I'd really like these working for.

Many thanks in advance,

Glenn

 

0 Kudos
2 Replies
Highlighted
Moderator
Moderator

Re: Cannot Install App Trials

Jump to solution

Hi Glenn, 

For the issue with the greyed out device, its possible the app was once installed but was uninstalled outside of App Gallery. Can you try going to the devices tab and selecting the device from the list. If the app was installed as a trial, you should see the uninstall icon next to the device. Go ahead and select that to uninstall the app from the device. (Even if it isn't actually on the device) Then you should be able to install on that device. If there is no uninstall button, please contact us at xerox.app.gallery.feedback@xerox.com and we can find out who purchased the app for that device.

For the installing trial issue, are you using chrome? If so, please check to make sure you have the correct chrome extension installed. "Xerox Device Connector" v5.2.1

If you have the correct extension can you try installing from Internet Explorer instead so we can rule out a setup/browser issue?

Thanks,

XAG Admin

0 Kudos
Highlighted
Member
Member

Re: Cannot Install App Trials

Jump to solution

Guys,

Sorry I haven't posted back sooner but when I tried to logon to the Forum after the weekend it wouldn't let me login. Same issue agian today in Firefox but then tried Chrome and it worked...

Anyway, after logging into the App Gallery after the weekend I actually didn't have to do anything and the devices were available again for installing the apps on...! Must have been some sort of delay in them becoming available for installing the app. Maybe a delayed connection to a database or something.

After installing however, I had issues with the apps themseves not working. They just wouldn't launch and gave a popup error (don't have a record of it now). I ended up just using the Google Drive app for the demo as this one was working and I explained the others to the customer.

I need to get time to get back into the showroom to test these apps again. If I can't get them working I'll probaby post a new message.

But many thanks...

0 Kudos