cancel
Showing results for 
Search instead for 
Did you mean: 
jwpep1 New Member
New Member

Cannot connect to the App Galary

We recently purchased about 15 Xerox copiers.  On 14 of the copiers I had no problem the following website to add devices: https://appgallery.services.xerox.com/#!/home. For this one copier, which is an AtlaLink B8045, I cannot. The website says the username and password is incorrect. I can browse to the copier and login using the same credentials. From the copier If I click on the Xerox App Gallery, I get the errors shown in the photos. 

Xerox App Gallery1.pngXerox App Gallery2.png

0 Kudos
3 Replies
Moderator XAG Admin
Moderator

Re: Cannot connect to the App Galary

Hello. 

Thank you for the post. 

If you are seeing the incorrect username/password error when attempting to add the device to the App Gallery, check the device date, time and time zone setting.  If any of these three settings are off, it can cause the incorrect username/password error.  

You should also check the information provided in the Device Location (on the Details page of the device CWIS).  If the Device location is lengthy (more than 63 characters) or contains characters with accents this could also cause the incorrect username or password message.  Both of these two issues are known problems that are being planned for resolution in an up coming release. 

After correcting either of the two items above, you should be able to add the device to the App Galley web portal (https://appgallery.services.xerox.com/#!/home).  Once the device has been added, I would recommend reinstalling the App Gallery App from the web portal on to the device that is displaying the File Access error.  The file access error is a known issue. The cause of the error is an issue with a URL redirection, which we are actively working to correct.  The workaround is to install the latest version of the App Gallery App from the web portal.   

I hope that this information is helpful, but please let me know if you are still not able to add the device after updating the date/time and/or location and I will investigate right away. 

Thank you, 

XAS Moderator

0 Kudos
Xerox Analyst George850650-XRXN
Xerox Analyst

Re: Cannot connect to the App Galary

I have same the issue. I have used remote connection to access other Altalinks and can access the Xerox App Gallery app. I will not be prompted for username and password until I try to install an app. However, like the original post, on 1 machine I get immediately prompted for username and password which fails. Machine is at the latest SPAR firmware.

0 Kudos
Moderator XAG Admin
Moderator

Re: Cannot connect to the App Galary

Hi, George.

Thank you for the post.

I think that the one AltaLink device that is immediately prompting for username/password has an older version of the App Gallery App.  You should reinstall the App Gallery App from the App Gallery Web Portal.   Follow the steps outlined below:

Launch the App Galley web portal (https://appgallery.services.xerox.com/#!/home). 

Log in with your App Gallery account credentials.

Click the Devices tab and add the AltaLink Device.

Select the All Apps tab.

Browse to and click the App Gallery App icon. 

On the App Details screen, select the Install button. 

Agree to the terms and conditions.

Select the device and then click the Install button again.

Once the install has completed, give the App Gallery App another try from the device.  It should be behaving similar to the other devices now. 

If you have any trouble adding the device to the App Gallery, installing the App Gallery App or if you are still prompted to login immediately when launching the app, please let me know. 

Thank you,

XAS Moderator

0 Kudos