cancel
Showing results for 
Search instead for 
Did you mean: 
ViktorCAG New Member
New Member

Cannot start any app from Xerox App Gallery

Hi,

I'm trying to configure Scan to Box on a Xerox AltaLink C8045 Multifunction Printer but I can't seem to get it right.

I started by registering an account on https://appgallery.services.xerox.com/ and added the device via IP-adress, device successfully added and I pushed out two applications to the device, Connect for Box and Connect for Google Drive.

Both apps are installed on the device from what I can see as their icons appear on the home menu but they both receive the same error when attempting to start: SDE_SERVICE_REQUESTING_CURRENTLY.

I have restarted the device, uninstalled the apps and installed them again but I still have the same error. Has persisted for a week.

Regular Scan-to-mail works great as well as all other functions on the MFP.

Any clues what could cause this?Error.jpg

0 Kudos
1 Reply
Moderator XAG Admin
Moderator

Re: Cannot start any app from Xerox App Gallery

Hi, Victor.  

Thank you for the post.  

There are a couple reasons why that error might display.  Could you please check the following settings at the device?

- Check the Proxy setting.  If a proxy is not required to reach external sites, then please be sure that the Proxy is off on both the Connectivity screen and on the General Setup - Extensible Service Setup pages.    If a proxy is required to access external sites, then please be sure that the proxy is set up correctly and enabled on both of the pages mentioned previously. 

- Please check your device Date and Time to verify that this is set correctly.  If the date and time are off (even by a few minutes), it can cause issues with the apps. 

- Check that the device DNS settings are configured properly.

- Can you successfully open the Xerox App Gallery app on the device?

Please let me know if the error persists after checking/adjusting the settings mentioned here.  I will investigate further. 

Thank you, 

XAS Moderator

 

0 Kudos