Showing results for 
Search instead for 
Did you mean: 
Xerox Analyst
Xerox Analyst

The App Gallery Server could not be found or is unavailable

I am currently working with a C8045 trial device that wont allow me to conntect to the App Gallery Server.  When I try to "create an account" or whenever I try to log in with my creditials the green circle spins and then comes back with a message.  "The App Gallery Server could not be found or is unavailable."  I have tried with the proxy server settings and then without the settings and everytime the same error comes up. I have the device upgraded to the latest SPAR software of  I have also checked the date and time on the device and all the DNS information.  From a PC I am able to log into the App Gallery website without any errors. Any help would be appreciated.

0 Kudos
1 Reply
XAG Admin

Re: The App Gallery Server could not be found or is unavailable

Hi, Tom. 

Thank you for the post. 

In looking at the screen capture, it looks like the device has a very old version of the App Gallery installed.  It may be best to reinstall the App Gallery app.  You can do this by logging in to your App Galley account using the Web Portal, browse to and select the App Gallery app.  On the next screen, select Install, pick your device and select Install again.  

After you reinstall the app, give it a try at the device.  If you continue to have connection errors, please let me know and I will take another look. 

Thank you, 

XAS Moderator

0 Kudos