Showing results for 
Search instead for 
Did you mean: 
Agency Analyst ChrisAXA0JC-AA
Agency Analyst

Can't log into my account

I tried logging into my AppStudio account & keeps failing.  I used the link to try to reset my password.  When I try to type a new password, the "Reset" button won't light up to allow me to select it & finish the process.  Thinking my password may not be strong enough, I tried using LastPass to generate a new password but when that submits it keeps telling me that "The caps lock key might be on".  I select the " Yes, I want this" button & it just sends me back to the login page.  I'm going in circles & don't know what to do now.


Chris Hiepler


0 Kudos
1 Reply
Xerox Employee XAS-Moderator
Xerox Employee

Re: Can't log into my account

Hello, Chris. My apologies for the delay in responding. Could you please give your account another try? We have checked your account from our end and it seems to be functional (ie; not locked). If you continue to experience authentication issue, please reply back. I can generate a Reset Password email to be sent to you. If not, would you be able to submit a screen capture of the message screens that are being displayed (specifically the one that indicates that you caps. lock may be on)? Thank you!
0 Kudos