Showing results for 
Search instead for 
Did you mean:
New Member
New Member

Problem with Scan to Dropbox



Scan to dropbox has suddenly stopped working on a Colorqube 8900 machine at our customers.

It displays the login screen and they can enter th username and password but, when they clcik on the login button with the green tick on it does nothing, no error message just sits at that screen.


Any help would be appreciated



0 Kudos
1 Reply
Xerox Employee
Xerox Employee

Re: Problem with Scan to Dropbox

Hello, Ian. 


We have tried this scenario in our lab and we were able to successfully log in to the Scan to Dropbox app on a ColorCube. 


What is the current SW/FW version installed on the ColorCube 8900?

Can the customer tell us when was the last time that they successfully logged into the Dropbox app on the device?

Can they tell us if anything has changed with the device?  Was the device updated with a new release?

Has anything changed with the network or network settings on the device?

Can the customer go to and log in successfully with the same account that they tried at the device?

Does uninstalling and reinstalling the App. resolve the issue?


We will continue to test different scenarios here, but the above information will help us. 

Note: The log in process seemed to take longer on some devices (seemed like nothing was happening), but we were successfully logged in on each of our attempts so far. 


Thank you!




0 Kudos