cancel
Showing results for 
Search instead for 
Did you mean: 
XAS-Moderator
Xerox Employee
Xerox Employee

Re: Scan to Email App failing with "failure: No To address"

I'm still looking into the issue.  All i've done so far is install the app on my spyglass and scanned using the app's default settings.  Next step is to test it on a spyglass with the same firmware version. I will keep you posted.

0 Kudos
XAS-Moderator
Xerox Employee
Xerox Employee

Re: Scan to Email App failing with "failure: No To address"

The scan succeeded on my WC 7970(sw v. 072.200.14.0500).  I will continue to investigate the issue. In the meantime please create another copy and install via CWIS and try scanning.  

0 Kudos
XAS-Moderator
Xerox Employee
Xerox Employee

Re: Scan to Email App failing with "failure: No To address"

Did you get a chance to clone the app and install via CWIS?  If so, what was the outcome?

0 Kudos
cwolfe
New Member
New Member

Re: Scan to Email App failing with "failure: No To address"

I am having the same issue on a Xerox 7845.  Just wondering if anyone figured out what the ultimate solution was?

0 Kudos
XAS-Moderator
Xerox Employee
Xerox Employee

Re: Scan to Email App failing with "failure: No To address"

Can you please share the Steps taken when you configured the emails at design time and and run-time app, if applicable?  What firmware version is your device running?  Is the issue reproducible?  I'm not able to reproduce the issue. I tried configuring the destination emails in different ways and had no luck recreating.  What's the name of the app?   Your User ID?  Email at  xerox.app.studio.feedback@xerox.com

0 Kudos